OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1083897
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 23, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1083897

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps572918
vps679200
vps713880
vps648374
vps796242
vps692204
vps595810
vps787345
vps787005
vps778272
vps770788
vps646412
vps766670
vps763774
vps760791
vps745168
vps565389
vps664354
vps734570
vps732398
vps724607
vps723634
vps722111
vps712890
vps699726
vps699010
vps696517
vps694864
vps681384
vps678405
vps676176
vps674226
vps631460
vps657959
vps657067
vps656401
vps651422
vps649676
vps640826
vps607076
vps635333
vps620827
vps617667
vps596729
vps603466
vps599165
vps598795
vps596839
vps590832
vps581831
vps578714
vps575558
vps568756
vps568519
vps566576
vps565735
vps560105
vps557790
vps558227
vps558225
vps556804
vps522304
Posted Mar 23, 2023 - 06:58 UTC