OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CloudLB] Delivery issue
Incident Report for Bare Metal Cloud
Resolved
We experience infrastructure issue on SGP preventing delivery of Loadbalancers

Update(s):

Date: 2021-09-10 15:27:28 UTC
Issue fixed
Posted Sep 10, 2021 - 14:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SGP).