OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SGP2 - host347231
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 06, 2022 - 13:10 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host347231.sgp2.cloud.ovh.net

Affected instances

78a519fc-fb26-4c03-a2b5-9dd02de9b4e5
2d0fb1b7-c1c7-448e-82fd-b27d63a211bf
473a62d0-f8a4-42d4-be28-93d0f1ad087c
c9aea595-4e25-48f9-8223-7dc585997a47
ccb7ec66-1572-49a5-814f-a83a2200c43d
5428c180-1e65-4df6-87bb-c8bb2a33a87f
124ba9f0-80ec-4620-894a-c2a0d981d458
74d915f7-57a3-4817-ab21-8d602ddf510a
Posted May 06, 2022 - 02:13 UTC