OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SGP2 - host361669
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 11, 2022 - 04:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host361669.sgp2.cloud.ovh.net

Affected instances

bce5c915-65d2-459f-8820-7375f4986dc8
4d3d0bb8-52a7-4603-ba7d-3ac47de8b1f9
919c9c83-205d-49c6-aef5-5b4f0d863ac0
3df43014-1a06-4dd3-bf01-990367da76ef
241257b3-55f2-4879-82fb-8123f8b68ede
2597e9f5-b9a7-4a03-b4e6-e1601101b82c
d735aedf-1251-4627-88a7-dff1877df6b5
5114055f-4066-484f-8504-35589d9e8e94
f2163ae4-cb5c-4a71-ba74-0b1206abbfaf
c046f713-f215-425a-a07c-2317dcfba3a8
3416c269-4713-4c1a-94ee-fa6bb87b2761
d54e51a8-1ee5-43ff-a572-ee0f5e123b6b
22e8ce69-0ae5-41df-abc2-712d31db1861
05425aaf-1185-4fd5-a864-39b528e0a19f
999b0858-6922-461a-bbf9-4a74f12514dc
6e92b538-0de3-47c2-8434-f845d1f6aa39
f72faf24-a236-45fa-bb5f-0210b2f1c48e
edc91034-7168-40fe-a9bf-b7c535b778c1
83ab7c2e-7467-4a01-b824-229d3839aea0
900f73bc-749a-40ab-a773-938e7971d996
0bbe55cc-4d59-43d3-8854-b9f512a9add2
d920ee31-1d69-43b8-8f54-daead44b048a
a682689d-dbc8-4efa-b98e-42a69d35dbcd
6b528c26-5cf5-4bde-aa48-d7a625079495
Posted May 11, 2022 - 04:40 UTC