Start time : 08/12/2023 10:24 UTC End time : 08/12/2023 10:50 UTC Service impact : Some servers were temporarily unreachable in rack G114B23 Root cause : Electrical issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 08, 2023 - 12:09 UTC
Identified
Start time : 08/12/2023 10:24 UTC Service impact : Some servers are temporarily unreachable in rack G114B23 Root cause : Electrical issue Ongoing actions : Our teams are currently working to solve the problem. Update will be posted as significant progress is made.
Posted Dec 08, 2023 - 10:53 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).