OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19335 — nas7.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working to fix it.

Update(s):

Date: 2016-07-25 14:30:55 UTC
We need to apare the server. Operation in progress.
Posted Jul 25, 2016 - 14:30 UTC