OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16728 — VPS CLOUD 2016 - SBG host560666.sbg1
Incident Report for Bare Metal Cloud
Resolved
We have detected an incident on host560666.sbg1, we are investigating.

VPS:
vps196344
vps196353
vps196379
vps196381
vps196387
vps196507
vps196545
vps196588
vps193917
vps196627
vps196653
vps187888
vps191818
vps196500
vps208448
vps208496
vps208890
vps200781
vps195162
vps235960
vps236212
vps236244
vps236127
vps199567
vps196534
vps245650
vps244668
vps196481
vps249307
vps209669

Update(s):

Date: 2016-02-23 18:35:19 UTC
The host was down.
The service has been restored.
Posted Feb 23, 2016 - 17:27 UTC