OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Rack GRA0326B06B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on our Dedicated Servers, have been resolved
Start Time : 20/04/2025 20:34 UTC
End Time : 20/04/2025 21:26 UTC
Root cause : Electrical disjunction.

We thank you for your understanding and patience throughout this incident
Posted Apr 20, 2025 - 21:40 UTC

Identified

The issue has been identified, and our teams are currently implementing a fix.
We remind you that the impact is:
Service impact : A significant number of servers in the rack GRA0326B06B are no longer responding.
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible

We will continue to keep you up to date with developments and the resolution of the incident.
Posted Apr 20, 2025 - 20:48 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the Rack GRA0326B06B.
Please find the details:
Start time : 20/04/2025 20:34 UTC
Service impact : A significant number of servers in the rack GRA0326B06B8 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Apr 20, 2025 - 20:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).