OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host801943
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801943.uk2.cloud.ovh.net

Affected instances

vps802394
vps805965
vps796705
vps792061
vps783645
vps748497
vps740883
vps721554
vps710614
vps692821
vps683951
vps682699
vps502149
vps644689
vps643597
vps642741
vps641903
vps572650
vps614040
vps597484
vps504107
vps588473
vps584333
vps573489
vps579056
vps573002
vps559839
vps532322
vps527427
vps524943
vps519460
Posted Nov 15, 2022 - 12:40 UTC