We are pleased to inform you that the incident affecting our Dedicated Servers offer in rack G262B03 has been resolved.
Start time : 30/12/2025 10:17 UTC End time : 30/12/2025 11:38 UTC Root Cause : This incident was caused by an electrical equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 30, 2025 - 12:56 UTC
Monitoring
Service has been fully restored since 30/12/2025 11:38 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 30/12/2025 10:17 UTC Impacted Service(s) : Some servers in the rack G262B03 were temporarily unavailable. Customers Impact : Some customers were temporarily unable to access and use their servers in the specified rack.
We apologize for any inconvenience caused and appreciate your understanding
Posted Dec 30, 2025 - 11:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).