Start time : 28/03/2024 19:01 UTC End time : 28/03/2024 19:33 UTC Root cause : Network equipment issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 28, 2024 - 20:24 UTC
Investigating
Start time : 28/03/2024 19:01 UTC Service impact : Public network are temporarily unavailable on servers in rack B716B03 Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Mar 28, 2024 - 19:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).