OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host801159
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801159.uk2.cloud.ovh.net

Affected instances

vps775914
vps792547
vps734057
vps734656
vps716949
vps711636
vps681216
vps680373
vps637853
vps637525
vps635585
vps630279
vps622353
vps594167
vps585283
vps564809
vps525301
vps512578
vps514691
vps514308
vps507323
vps502904
Posted Nov 15, 2022 - 12:40 UTC