OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host778579
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 06:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host778579.gra2.cloud.ovh.net

Affected instances

vps410909
vps440491
vps439177
vps435240
vps430932
vps430981
vps430324
vps429962
vps429262
vps423914
vps425442
vps423658
vps423245
vps422262
vps414847
vps404380
vps397051
vps392738
vps390992
vps355954
vps388600
vps365208
vps385739
Posted Sep 09, 2022 - 05:09 UTC