Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2024 - 04:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 18/06/2024 04:00 UTC End time : 18/06/2024 11:00 UTC Service impact : Each server in racks 80A08 - 80A09 - 80A04 will be unreachable during the maintenance Service improvement : Following our continuous improvement policy, we will be moving servers in racks 80A08 - 80A09 - 80A04
Thank you for your understanding.
Posted May 14, 2024 - 21:56 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (BHS).