OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412294
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 06:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412294.bhs2.cloud.ovh.net

Affected instances

897e9d60-e935-457c-b26f-d7cd9e39afaf
cc241dd9-529f-4fe0-97d1-a6bbe4173eb0
53b414e6-a9c8-4cb7-bee4-6fa3f20e46d2
d0528fd7-2cec-4ba9-a457-2ffb76112870
33c39846-06b7-49b5-b156-a5283d35d4aa
f99f8004-fdd1-4bb5-967e-bceb1a20fff4
84fbeeb5-3c8f-460c-8435-0d31a722b5ef
5ddf1b3c-3386-44d1-8d42-ea508a62c73b
6c4dfd65-4fbd-4ec6-8913-41c7b81a5b18
8fe04577-0f06-4673-b56e-82de5ad540fc
9f6531b1-5519-42b1-8664-eb3f9265407e
95e7e267-0e2b-4518-aab5-ec4368b1f3e5
9fa86746-ddb3-46a8-abe7-a062a2b5e821
46aaa768-4e68-4eab-a217-52cb975c533d
f16dfa2b-c231-4c5f-ab67-7668b1b2cb9a
e5fecb9f-bbaa-4f11-8399-97bb643c6bae
76e724ef-b64c-4bd3-bc16-c6731ab212bc
63146218-bc3a-451c-9c81-e45b191d7cb8
d3b771a3-166e-49eb-b318-209d1c5e929e
5718db8c-c730-4ee0-92ac-ec3a584785c6
d6a9f28c-20c1-4914-a69f-ea25a87bf421
Posted Jan 14, 2022 - 22:45 UTC