OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17695 — nas42.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected a service loss on this filerz. We are working to solve the problem.

Update(s):

Date: 2016-04-25 18:15:52 UTC
Service up.
Posted Apr 25, 2016 - 18:13 UTC