OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Retard des réinstallations
Incident Report for Bare Metal Cloud
Resolved
Des réinstallations ont été bloquées. Le retard devrait être rattrapé d'ici 1 heure.

Update(s):

Date: 2007-06-15 09:52:46 UTC
Toutes les réinstallations en retard ont été effectuées.
Posted Jun 15, 2007 - 07:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).