Start Time : 12/09/2022 10:20 UTC End Time : 12/09/2022 11:07 UTC Service impact : All servers in the affected rack are operational again. Root cause : Incident caused by an issue on electrical equipmement.
Posted Sep 12, 2022 - 11:13 UTC
Identified
Start time : 12/09/2022 08:20 UTC Service impact : Some servers in the rack R710B14 are currently unreachable. Root cause : Incident caused by an issue on electrical equipmement. Ongoing actions : Our teams are working on a fix.
Posted Sep 12, 2022 - 09:19 UTC
Investigating
Start time : 12/09/2022 08:20 UTC Service impact : Some servers in the rack R710B14 are currently unreachable. Ongoing actions : Our technical teams are investigating the cause of this issue.
Posted Sep 12, 2022 - 08:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).