OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - Rack GRA0328B02A
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/06/2024 18:38 UTC
End time : 23/06/2024 20:58 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 23, 2024 - 21:01 UTC
Update
Update : The reload carried out by our teams did not solve the problem, they will carry out the replacement.
Update will be posted as significant progress is made.
Posted Jun 23, 2024 - 20:33 UTC
Identified
Start time : 23/06/2024 18:38 UTC
Service impact : Switch management on the rack GRA0328B02A is not available.
Ongoing actions : Our teams have determined the origin of the incident, we need to reload the public network equipement.
Update will be posted as significant progress is made.
Posted Jun 23, 2024 - 19:54 UTC
This incident affected: Dedicated Servers || Network (GRA).