OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Network] - Rack 21C15
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/05/2022 14:11 UTC
End Time : 04/05/2022 14:54 UTC
Service impact : Public network was down
Root cause : Power delivery failure
Posted May 04, 2022 - 15:00 UTC
Investigating
Start time : 04/05/2022 14:11 UTC
Service impact : Public network down
Ongoing actions : Investigating
Our technical teams are investigating the issue and working on bring back up the public network access.
Posted May 04, 2022 - 14:14 UTC
This incident affected: Dedicated Servers || Network (RBX).