OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R806L13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/06/2022 18:02 UTC
End Time : 09/06/2022 18:19 UTC
Service impact : Public network was unavailable
Root cause : A network equipment caused the incident
Posted Jun 09, 2022 - 18:22 UTC
Identified
Start time : 09/06/2022 18:02 UTC
Service impact : Public network is unavailable
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are working to solve the problem
Posted Jun 09, 2022 - 18:20 UTC
This incident affected: Dedicated Servers || Network (RBX).