OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18335 — BHS Switch
Incident Report for Bare Metal Cloud
Resolved
A switch on our infrastructure suffered a hardware failure at BHS.

Some of the BHS VPS are either unreachable or their manager operations are impossible.

Update(s):

Date: 2016-06-01 13:00:14 UTC
An electrical issue caused the switch reboot. Everything is back to normal now.
Posted Jun 01, 2016 - 12:59 UTC