OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Singapour/Marseille][Backbone] link between Singapour and Marseille
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/05/2022 18:00 UTC
End Time : 12/05/2022 18:35 UTC
Service impact : Traffic degradation service on Singapour link back in order
Root cause : Due to a maintenance carried out by one of our suppliers
Posted May 12, 2022 - 18:40 UTC
Investigating
Start time : 12/05/2022 18:00 UTC
Service impact : Observation of traffic degradation service on Singapour link
Ongoing actions : An intervention is in progress.
Posted May 12, 2022 - 17:25 UTC
This incident affected: Virtual Private Servers || Network (SGP).