Start time : 17/09/2024 07:30 UTC End time : 18/09/2024 00:32 UTC Root cause : Electrical disjunction We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 18, 2024 - 01:12 UTC
Update
We are pleased to inform you that the replacement of the affected equipment has been completed. Furthermore, we can confirm that the majority of the affected servers are now operational. Our teams are working diligently to restore the remaining servers as soon as possible.
Posted Sep 17, 2024 - 20:19 UTC
Update
Replacement of the affected network equipment is being undertaken by our technical teams.
An update will be posted if significant progress is made.
Posted Sep 17, 2024 - 17:05 UTC
Update
Upon investigation, some servers in this rack G122A18 are also affected by the ongoing issue.
Update will be posted as significant progress is made.
Posted Sep 17, 2024 - 15:47 UTC
Update
The incident is still ongoing. Some servers in this rack G122A17 are no longer responding.
We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
We'll be sure to update these pages as soon as we have new information to share.
Posted Sep 17, 2024 - 15:22 UTC
Update
The majority of affected servers are back and running and our technical teams are working on the remaining ones.
Posted Sep 17, 2024 - 13:52 UTC
Identified
An incident is in progress on our Bare Metal offer.
We are actively working to resolve this problem.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Here is detail for this incident :
Start time : 17/09/2024 07:30 UTC Service impact : A significant number of servers in the rack G122A17 are no longer responding. Root Cause : Electrical disjunction Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Sep 17, 2024 - 07:48 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).