OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4458 — iscsi52.rps
Incident Report for Bare Metal Cloud
Resolved
A disc was placed on default on the SAN of iscsi52.rps, we intervene.


Update(s):

Date: 2010-08-10 15:48:36 UTC
The problem is solved.
Posted Aug 10, 2010 - 15:46 UTC