We would like to inform you that the incident on the rack WAW0106A04C has now been resolved.
Here is detail for this incident : Start time : 17/03/2025 14:54 UTC Start time : 17/03/2025 21:58 UTC Root Cause : This incident was caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 17, 2025 - 22:23 UTC
Update
We have new information regarding the incident that affected your services.
Please find below an update on the situation: Update : The majority of the affected servers are now up and running again. Ongoing Actions : Our teams are working on the remaining servers to restore service as quickly as possible. We will keep you updated on the progress and resolution. We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 17, 2025 - 17:51 UTC
Identified
We have identified the origin of the incident affecting our Bare Metal Cloud offer in the rack WAW0106A04C.
Here is detail for this incident : Start time : 17/03/2025 14:54 UTC Impacted Service : All servers in rack WAW0106A04C are temporary unavailable. Customers Impact : Customers are temporary unable to access and use some servers located in the specified rack. Root Cause : This incident is caused by cooling system issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 17, 2025 - 15:28 UTC
Investigating
We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the rack WAW0106A04C.
Here is detail for this incident : Start time : 17/03/2025 14:54 UTC Impacted Services : All servers in the rack WAW0106A04C are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 17, 2025 - 15:02 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).