OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8053 — TSE Windows access on vps2013
Incident Report for Bare Metal Cloud
Resolved
We are experiencing some issues with TSE windows access with the passwords specified in the installation mails.

We are working on it.

Update(s):

Date: 2013-02-14 00:34:24 UTC
The bug was found, we are trying to fix it.
Posted Feb 12, 2013 - 17:08 UTC