OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Rack G124A07
Incident Report for Bare Metal Cloud
Resolved
Start time : 01/08/2022 16:56 UTC
Start time : 01/08/2022 18:24 UTC
Service impact : Some servers were down.
Our technical teams resolved the issue. The cooling system is working as prior the incident. All impacted servers are up.
Posted Aug 01, 2022 - 18:29 UTC
Investigating
Start time : 01/08/2022 16:56 UTC
Service impact : Some servers are down.
Ongoing actions : Investigating
The cooling system had a malfunction. All servers on rack G124A07 are above the usual temperature.
Our technical teams are working on resolving the issue. We will post update as significant progress is made.
Posted Aug 01, 2022 - 17:59 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).