OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17540 — Netboot CA
Incident Report for Bare Metal Cloud
Resolved
We currently having issue on netboot change for the canadian manager.

Update(s):

Date: 2016-04-14 00:30:56 UTC
We had an issue with a patch in production on Canada side, we just rolled back. All is back up.
Posted Apr 13, 2016 - 22:58 UTC