OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46H14/15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/05/2023 07:00 UTC
End Time : 12/05/2023 09:00 UTC
Service impact : Servers in racks 46H14 and 46H15 were temporarily unreachable
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 12, 2023 - 09:05 UTC
Identified
Start time : 12/05/2023 07:00 UTC
Service impact : Servers in racks 46H14 and 46H15 are temporarily unreachable
Root cause : Electrical issue
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 12, 2023 - 08:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).