OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP1][Dedicated Servers] - Rack 040818A
Scheduled for Aug 12, 00:30 - 01:30 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jul 12, 2024 - 13:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2024 - 00:30 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our network infrastructure.

Start time : 12/08/2024 00:30 UTC
End time : 12/08/2024 01:30 UTC
Service impact : Public network will be unavailable during the maintenance for servers in rack 040818A.
Service improvement : Following our continuous improvement policy, we will be doing a maintenance on a network equipment.

Thank you for your understanding.
Posted Jul 09, 2024 - 21:10 UTC
This scheduled maintenance affects: Dedicated Servers || Network (SGP).