OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SGP2 - host344921
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 12:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

sgp1-pciz1host5-a70

Affected racks

050807

Affected hosts

host344921.sgp2.cloud.ovh.net

Affected instances

vps-4e477b92.vps.ovh.ca

(generated by Unity)
Posted Nov 16, 2022 - 12:49 UTC