OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4270 — iscsi58.rps
Incident Report for Bare Metal Cloud
Resolved
The iscsi proxy is overloaded, we intervene.

Update(s):

Date: 2010-06-09 12:57:02 UTC
The problem was identified, back to normal in a few minutes.
Posted Jun 09, 2010 - 12:56 UTC