We are pleased to inform you that the incident affecting our Dedicated Servers offer on rack GRA0406C02C has been resolved.
Start time : 24/11/2025 01:38 UTC End time : 24/11/2025 01:46 UTC Root cause :This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 05:40 UTC
Monitoring
Service has been fully restored since 24/11/2025 01:46 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 24/11/2025 01:38 UTC Impacted Service(s) : Servers in the rack GRA0406C02C were temporarily unavailable. Customers Impact : Customers were temporarily unable to access and use their servers in the specified rack.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 01:52 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).