OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15184 — tete-310a.storagenasha.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Update(s):

Date: 2015-10-29 12:51:35 UTC
Service up on slave.
Posted Oct 29, 2015 - 12:49 UTC