OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Hard reboot 45B13
Incident Report for Bare Metal Cloud
Resolved
We have a dysfunction on reboot system in rack 45B13, we will intervene Tuesday 8 November at 6.00AM for replacement.

Summary : Default on the remote reboot system
Actions : Replacement of the reboot system
Starting : Tuesday November 8th at 06:00 AM
Impact : Downtime on the servers while the system is replaced
Estimated recovery time : 1h

Update(s):

Date: 2016-11-08 06:58:07 UTC
done
Posted Oct 30, 2016 - 16:45 UTC