OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - Rack S322B07
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/03/2024 05:13 UTC
End time : 11/03/2024 08:40 UTC
Root cause : Issue with electrical equipment
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 11, 2024 - 08:58 UTC
Identified
Start time : 11/03/2024 05:13 UTC
Service impact : Vrack network unreachable.
Root cause : Issue with electrical equipment.
Ongoing actions : Our teams are working to fix the issue.
Update will be posted as significant progress is made.
Posted Mar 11, 2024 - 06:17 UTC
Investigating
Start time : 11/03/2024 05:13 UTC
Service impact : Vrack network unreachable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 11, 2024 - 05:23 UTC
This incident affected: Dedicated Servers || Network (SBG).