Start time : 07/12/2023 00:49 UTC End time : 07/12/2023 01:09 UTC Root cause : Network equipement issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 07, 2023 - 01:10 UTC
Investigating
Start time : 07/12/2023 00:49 UTC Service impact : Public switch down. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 07, 2023 - 00:55 UTC
This incident affected: Dedicated Servers || Network (BHS).