OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host251789
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 07:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251789.bhs2.cloud.ovh.net

Affected instances

vps127069
vps220223
vps211699
vps295906
vps296227
vps295351
vps292597
vps286857
vps271994
vps267829
vps264112
vps253046
vps250500
vps239464
vps233344
vps233343
vps230751
vps206054
vps176238
vps176250
vps173365
vps171889
vps162217
vps156082
vps152133
vps149809
vps142044
Posted Aug 09, 2022 - 05:15 UTC