OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Rack G243A04
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/07/2024 21:39 UTC
End time : 05/07/2024 01:33 UTC
Root cause : Network equipment malfunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 05, 2024 - 01:35 UTC
Identified
Start time : 04/07/2024 21:39 UTC
Service impact : A significant number of servers in the rack G243A04 are no longer responding.
Root cause : Network equipment malfunction.
Ongoing actions : Our team are replacing the network equipment to fix the issue.
Posted Jul 04, 2024 - 22:06 UTC
Investigating
Start time : 04/07/2024 21:39 UTC
Service impact : A significant number of servers in the rack G243A04 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jul 04, 2024 - 21:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).