OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - B713A09
Incident Report for Bare Metal Cloud
Resolved
Start time : 01/06/2023 18:48 UTC
End time : 01/06/2023 21:23 UTC
Service status:Services are working as they should be.
Posted Jun 01, 2023 - 21:27 UTC
Identified
Start time : 01/06/2023 18:48 UTC
Service impact : The public network is unvailable.
Root cause : Issue on a network hardware.
Ongoing actions : Replacement of the equipment affected.
Posted Jun 01, 2023 - 19:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 19:09 UTC
Investigating
Start time : 01/06/2023 18:48 UTC
Service impact : The public network is unvailable.
Ongoing actions : Our technical teams are investigating on the issue. Update will be post as significant progress is made.
Posted Jun 01, 2023 - 19:08 UTC
This incident affected: Dedicated Servers || Network (BHS).