Start time : 07/12/2023 02:00 UTC End time : 07/12/2023 02:11UTC Root cause : Network equipement issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 07, 2023 - 03:37 UTC
Investigating
Start time : 07/12/2023 02:00 UTC Service impact : Public switch down. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Dec 07, 2023 - 02:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).