OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Network] - Rack G126[A02->A12]
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/05/2022 07:22 UTC
End time : 12/05/2022 07:54 UTC
Service impact : IPMI unreachable
The component has been replaced. IPMI is up.
Posted May 12, 2022 - 07:54 UTC
Investigating
Start time : 12/05/2022 07:22 UTC
Service impact : IPMI unreachable
Ongoing actions : The component is being replaced.
Posted May 12, 2022 - 07:28 UTC
This incident affected: Dedicated Servers || Network (GRA).