OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Baies 03xxx
Incident Report for Bare Metal Cloud
Resolved
Nos équipes interviennent en ce moment sur un défaut du système de refroidissement.

Update(s):

Date: 2007-10-20 08:57:45 UTC
Le système de refroidissement a été rétabli. Une majorité de serveurs fonctionne à nouveau. Nous intervenons sur les serveurs restants.
Posted Oct 20, 2007 - 08:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).