OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18445 — VPS 2016 - SBG1 - host561850
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on host561850.sbg1 which hosts the following VPS:

vps162447
vps186391
vps189395
vps192705
vps196571
vps212410
vps212475
vps212683
vps212760
vps212812
vps212911
vps212973
vps213050
vps213371
vps213441
vps213511
vps213550
vps213843
vps213859
vps213872
vps213937
vps214456
vps214459
vps214538
vps214539
vps214553
vps214773
vps219608
vps220234
vps220555
vps220766
vps225568
vps225594
vps225747
vps225778
vps226213
vps227172
vps228938
vps229939
vps230020
vps230179
vps230219
vps231083
vps232110
vps233210
vps237842
vps241064
vps241418
vps245138
vps245970
vps246977
vps247139
vps248067
vps251540
vps252629
vps252728
vps254279
vps255529
vps256403
vps256732
vps257160
vps263283
vps264317
vps264859
vps266770
vps267523
vps270270
vps271868
vps274519
vps277188
vps281450
vps284025
vps284755
vps286116
vps287126

We are investigating.

Update(s):

Date: 2016-06-07 13:34:16 UTC
All of the VPS are up and running.
Posted Jun 07, 2016 - 13:33 UTC