OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX6][Dedicated Servers] - Racks 46E26 - 46E27 - 46E28

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack W01B14 has now been resolved.

Here is detail for this incident :
Start time : 17/04/2025 20:22 UTC
End time : 18/04/2025 08:01 UTC

We thank you for your understanding and patience throughout this incident.
Posted Apr 18, 2025 - 08:05 UTC

Update

We have new information regarding the incident affecting your service(s).

Please find below an update on the situation:
Update : Most of servers are operational again.
Ongoing Actions : Our teams are mobilised to restore service to the remaining servers as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2025 - 06:52 UTC

Update

The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Apr 18, 2025 - 05:42 UTC

Update

We have new information regarding the incident affecting your service(s).

Please find below an update on the situation:
Update : There is no further impact on the affected servers in the 46E27 and 46E28 racks.
Ongoing Actions : Our teams are mobilised to restore service to the remaining servers as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2025 - 03:00 UTC

Update

We have new information regarding the incident affecting your service(s).

Please find below an update on the situation:
Update : Most affected servers in specified racks are up and running.
Ongoing Actions : Our teams are mobilised to restore service to the remaining servers as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 23:03 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on the specific racks.

Here are some supplementary details :
Start time : 17/04/2025 20:22 UTC
Impacted Service(s) : All servers in racks 46E26, 46E27 and 46E28 are currently unreachable.
Customers Impact : Customers are currently unable to access their servers located in the specified racks.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 21:01 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offer on racks 46E26 - 46E27 - 46E28 in RBX6.

Start time : 17/04/2025 20:22 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 20:52 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).