OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Dedicated Servers] - Actions slowness incident notification
Incident Report for Bare Metal Cloud
Resolved
Start time : 07/09/2024 22:12 UTC
End time : 08/09/2024 03:15 UTC
Service impact : Slowness to perform customers actions was observed(Add/Remove VLAN, configuration of OVHcloud Link Aggregation (OLA),...) on dedicated servers.
Root cause : Software issue
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 08, 2024 - 03:24 UTC
Investigating
Start time : 07/09/2024 22:12 UTC
Service impact : Slowness to perform customers actions(Add/Remove VLAN, configuration of OVHcloud Link Aggregation (OLA),...) on dedicated servers.
Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Sep 07, 2024 - 23:31 UTC
This incident affected: Dedicated Servers || Network (RBX).