Start time : 02/04/2024 16:18 UTC End time : 02/04/2024 17:54 UTC Root cause : Electrical disjunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 02, 2024 - 17:56 UTC
Investigating
Start time : 02/04/2024 16:18 UTC Service impact : A significant number of servers in the rack 24C12 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Apr 02, 2024 - 16:32 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).