OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][DedicatedServers] - Rack G251B02
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/06/2022 11:50 UTC
End time : 23/06/2022 13:47 UTC
Our technical teams resolved the issues. All impacted servers are up anew.
Posted Jun 23, 2022 - 14:11 UTC
Identified
Impacted servers are coming back up gradually.
Our technical teams are hands on the remaining impacted servers.
Posted Jun 23, 2022 - 13:09 UTC
Investigating
Start time : 23/06/2022 11:50 UTC
Service impact : All servers in rack G251B02 unexpectedly shut down.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. We will post update as significant progress is made.
Posted Jun 23, 2022 - 12:38 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).