OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host1248500
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 01:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1248500

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps807374
vps706036
vps807261
vps806399
vps805450
vps459021
vps503775
vps715540
vps672850
vps405165
vps375723
vps714800
vps716688
vps715149
vps714560
vps713891
vps713553
vps195455
vps713206
vps693450
vps676040
vps679821
vps343731
vps682344
vps684769
vps683301
vps678108
vps680247
vps679078
vps677293
vps675760
vps674925
vps674440
vps672997
vps672783
vps672100
vps671872
vps670907
vps472701
vps225281
vps483980
vps523836
vps516291
vps505993
vps504131
vps503881
vps500942
vps499577
vps495881
vps489814
vps489567
vps486906
vps484323
vps483830
vps483053
vps481671
vps478433
vps460589
vps473365
vps463788
vps458862
vps454868
vps454187
vps451485
vps451125
vps448999
vps443297
Posted Mar 14, 2023 - 01:40 UTC